CometChat - Notice history

All systems operational

Operational

Chat & Messaging - API - Operational

100% - uptime
Aug 2026
Sep 2026
Oct 2026

Chat & Messaging - Websockets - Operational

100% - uptime
Aug 2026
Sep 2026
Oct 2026

Voice & Video Calling - Operational

100% - uptime
Aug 2026
Sep 2026
Oct 2026

Webhooks - Operational

100% - uptime
Aug 2026
Sep 2026
Oct 2026

Moderation - Operational

100% - uptime
Aug 2026
Sep 2026
Oct 2026

Notifications - Operational

100% - uptime
Aug 2026
Sep 2026
Oct 2026

AI Chatbot - Operational

100% - uptime
Aug 2026
Sep 2026
Oct 2026

Insights - Operational

100% - uptime
Aug 2026
Sep 2026
Oct 2026
Operational

Chat & Messaging - API - Operational

100% - uptime
Aug 2026
Sep 2026
Oct 2026

Chat & Messaging - Websockets - Operational

100% - uptime
Aug 2026
Sep 2026
Oct 2026

Voice & Video Calling - Operational

100% - uptime
Aug 2026
Sep 2026
Oct 2026

Webhooks - Operational

100% - uptime
Aug 2026
Sep 2026
Oct 2026

Moderation - Operational

100% - uptime
Aug 2026
Sep 2026
Oct 2026

Notifications - Operational

100% - uptime
Aug 2026
Sep 2026
Oct 2026

AI Chatbot - Operational

100% - uptime
Aug 2026
Sep 2026
Oct 2026

Insights - Operational

100% - uptime
Aug 2026
Sep 2026
Oct 2026
Operational

Chat & Messaging - API - Operational

100% - uptime
Aug 2026
Sep 2026
Oct 2026

Chat & Messaging - Websockets - Operational

100% - uptime
Aug 2026
Sep 2026
Oct 2026

Voice & Video Calling - Operational

100% - uptime
Aug 2026
Sep 2026
Oct 2026

Webhooks - Operational

100% - uptime
Aug 2026
Sep 2026
Oct 2026

Moderation - Operational

100% - uptime
Aug 2026
Sep 2026
Oct 2026

Notifications - Operational

100% - uptime
Aug 2026
Sep 2026
Oct 2026

AI Chatbot - Operational

100% - uptime
Aug 2026
Sep 2026
Oct 2026

Insights - Operational

100% - uptime
Aug 2026
Sep 2026
Oct 2026
Operational

Management API - Operational

100% - uptime
Aug 2026
Sep 2026
Oct 2026

Dashboard - Operational

100% - uptime
Aug 2026
Sep 2026
Oct 2026

Notice history

Jul 2026

Notifications (Europe) Maintenance
Scheduled for July 15, 2026 at 12:30 PM – 12:30 PMUTC
  • Planned
    July 13, 2026 at 1:30 PMUTC
    Planned
    July 13, 2026 at 1:30 PMUTC

    We will be deploying  Notifications v1.9.3 as part of a scheduled maintenance activity during this window.

    No downtime or performance degradation is anticipated. All services are expected to remain fully operational throughout the deployment.

Notifications (North America) Maintenance
Scheduled for July 15, 2026 at 12:00 PM – 12:00 PMUTC
  • Planned
    July 13, 2026 at 1:31 PMUTC
    Planned
    July 13, 2026 at 1:31 PMUTC

    We will be deploying  Notifications v1.9.3 as part of a scheduled maintenance activity during this window.

    No downtime or performance degradation is anticipated. All services are expected to remain fully operational throughout the deployment.

Chat & Messaging - API (Europe) Maintenance
Scheduled for July 15, 2026 at 2:30 AM – 2:30 AMUTC
  • Planned
    July 13, 2026 at 1:20 PMUTC
    Planned
    July 13, 2026 at 1:20 PMUTC

    We will be deploying Chat API v3.13.0 as part of a scheduled maintenance activity during this window.

    No downtime or performance degradation is anticipated. All services are expected to remain fully operational throughout the deployment.

Chat & Messaging - API (Asia) Maintenance
Scheduled for July 15, 2026 at 2:00 AM – 2:00 AMUTC
  • Planned
    July 13, 2026 at 1:20 PMUTC
    Planned
    July 13, 2026 at 1:20 PMUTC

    We will be deploying Chat API v3.13.0 as part of a scheduled maintenance activity during this window.

    No downtime or performance degradation is anticipated. All services are expected to remain fully operational throughout the deployment.

Notifications (Asia) Maintenance
  • Completed
    July 14, 2026 at 1:08 PMUTC
    Completed
    July 14, 2026 at 1:08 PMUTC
    Maintenance has completed successfully.
  • In progress
    July 14, 2026 at 12:30 PMUTC
    In progress
    July 14, 2026 at 12:30 PMUTC
    Maintenance is now in progress
  • Planned
    July 13, 2026 at 1:29 PMUTC
    Planned
    July 13, 2026 at 1:29 PMUTC

    We will be deploying  Notifications v1.9.3 as part of a scheduled maintenance activity during this window.

    No downtime or performance degradation is anticipated. All services are expected to remain fully operational throughout the deployment.

Jun 2026

Dashboard (Global) Maintenance
  • Completed
    June 30, 2026 at 12:55 PMUTC
    Completed
    June 30, 2026 at 12:55 PMUTC
    Maintenance has completed successfully.
  • Update
    June 30, 2026 at 12:30 PMUTC
    Update
    June 30, 2026 at 12:30 PMUTC
    Maintenance is now in progress
  • In progress
    June 30, 2026 at 12:30 PMUTC
    In progress
    June 30, 2026 at 12:30 PMUTC
    Maintenance is now in progress
  • Planned
    June 29, 2026 at 2:11 PMUTC
    Planned
    June 29, 2026 at 2:11 PMUTC

    We will be deploying Dashboard v3.15.46 as part of a scheduled maintenance activity during this window.

    No downtime or performance degradation is anticipated. All services are expected to remain fully operational throughout the deployment.

Dashboard (Global) Maintenance
  • Completed
    June 29, 2026 at 1:58 PMUTC
    Completed
    June 29, 2026 at 1:58 PMUTC

    As part of a scheduling adjustment, the maintenance window has been postponed.

    Impact: None; all systems continue to operate normally.

    Next steps: We will reschedule the maintenance and share the updated details in advance.

    Thank you for your continued trust with CometChat.

  • Planned
    June 26, 2026 at 3:58 PMUTC
    Planned
    June 26, 2026 at 3:58 PMUTC

    We will be deploying Dashboard v3.15.46 as part of a scheduled maintenance activity during this window.

    No downtime or performance degradation is anticipated. All services are expected to remain fully operational throughout the deployment.

Notifications (Europe) Maintenance
  • Completed
    June 29, 2026 at 2:12 PMUTC
    Completed
    June 29, 2026 at 2:12 PMUTC
    Maintenance has completed successfully.
  • In progress
    June 29, 2026 at 12:30 PMUTC
    In progress
    June 29, 2026 at 12:30 PMUTC
    Maintenance is now in progress.
  • Planned
    June 26, 2026 at 4:12 PMUTC
    Planned
    June 26, 2026 at 4:12 PMUTC

    We will be deploying Notifications v1.9.2 as part of a scheduled maintenance activity during this window.

    No downtime or performance degradation is anticipated. All services are expected to remain fully operational throughout the deployment.

May 2026

Webhooks (Europe) Maintenance
  • Completed
    May 28, 2026 at 11:53 AMUTC
    Completed
    May 28, 2026 at 11:53 AMUTC
    Maintenance has completed successfully.
  • In progress
    May 28, 2026 at 11:30 AMUTC
    In progress
    May 28, 2026 at 11:30 AMUTC
    Maintenance is now in progress
  • Planned
    May 28, 2026 at 11:30 AMUTC
    Planned
    May 28, 2026 at 11:30 AMUTC

    We will be deploying Platform v3.0.21 as part of a scheduled maintenance activity during this window.

    No downtime or performance degradation is anticipated. All services are expected to remain fully operational throughout the deployment.

Webhooks (Asia) Maintenance
  • Completed
    May 28, 2026 at 11:23 AMUTC
    Completed
    May 28, 2026 at 11:23 AMUTC
    Maintenance has completed successfully.
  • In progress
    May 28, 2026 at 11:00 AMUTC
    In progress
    May 28, 2026 at 11:00 AMUTC
    Maintenance is now in progress
  • Planned
    May 28, 2026 at 11:00 AMUTC
    Planned
    May 28, 2026 at 11:00 AMUTC

    We will be deploying Platform v3.0.21 as part of a scheduled maintenance activity during this window.

    No downtime or performance degradation is anticipated. All services are expected to remain fully operational throughout the deployment.

Webhooks (North America) Maintenance
  • Completed
    May 28, 2026 at 10:55 AMUTC
    Completed
    May 28, 2026 at 10:55 AMUTC
    Maintenance has completed successfully.
  • In progress
    May 28, 2026 at 10:00 AMUTC
    In progress
    May 28, 2026 at 10:00 AMUTC
    Maintenance is now in progress
  • Planned
    May 28, 2026 at 10:00 AMUTC
    Planned
    May 28, 2026 at 10:00 AMUTC

    We will be deploying Platform v3.0.21 as part of a scheduled maintenance activity during this window.

    No downtime or performance degradation is anticipated. All services are expected to remain fully operational throughout the deployment.

Dashboard (Global) Maintenance
  • Completed
    May 27, 2026 at 11:09 AMUTC
    Completed
    May 27, 2026 at 11:09 AMUTC
    Maintenance has completed successfully.
  • In progress
    May 27, 2026 at 10:30 AMUTC
    In progress
    May 27, 2026 at 10:30 AMUTC
    Maintenance is now in progress
  • Planned
    May 27, 2026 at 10:30 AMUTC
    Planned
    May 27, 2026 at 10:30 AMUTC

    We are currently performing unscheduled infrastructure maintenance to ensure the continued reliability of our services. As part of this maintenance, we will be deploying a hotfix release for Dashboard v3.15.43. All services are expected to remain fully operational throughout the deployment.

    What to expect:

    • Continuous service availability with no disruption

    • Proactive health checks and real-time monitoring by our operations team

    • A confirmation notification once the maintenance is complete

    This maintenance is part of our ongoing commitment to providing a secure, reliable, and high-performance service.Thank you for your continued trust in CometChat.

Notifications (Europe) Maintenance
  • Completed
    May 27, 2026 at 10:41 AMUTC
    Completed
    May 27, 2026 at 10:41 AMUTC
    Maintenance has completed successfully.
  • In progress
    May 27, 2026 at 10:00 AMUTC
    In progress
    May 27, 2026 at 10:00 AMUTC
    Maintenance is now in progress
  • Planned
    May 27, 2026 at 10:00 AMUTC
    Planned
    May 27, 2026 at 10:00 AMUTC

    We will be deploying Notifications v1.9.0 as part of a scheduled maintenance activity during this window.

    No downtime or performance degradation is anticipated. All services are expected to remain fully operational throughout the deployment.

May 2026 to Jul 2026

Next