Disruption in Chat API service in IN region
Incident Report for CometChat
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 00:09 MDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 26, 2024 - 00:06 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2024 - 00:05 MDT
This incident affected: CometChat APIs (Rest API (IN)) and CometChat v3 (Client API (IN)).