Issues with API/WebSockets
Incident Report for CometChat
Resolved
This incident has been resolved.
Posted Jul 28, 2022 - 14:41 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2022 - 14:40 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2022 - 12:07 MDT
Investigating
Our Engineering team is investigating an issue with our API/WebSockets. During this time, there could be several minutes of packet loss while we shift traffic between redundant devices. There may be additional event processing delays during this period. We apologize for the inconvenience and will share an update once we have more information.
Posted Jul 28, 2022 - 11:35 MDT
This incident affected: CometChat Pro v3 (Client API (US), WebSockets (US)) and CometChat Pro APIs (Rest API (US)).