CometChat - Notice history

All systems operational

Operational

Chat & Messaging - API - Operational

100% - uptime
Aug 2025
Sep 2025
Oct 2025

Chat & Messaging - Websockets - Operational

100% - uptime
Aug 2025
Sep 2025
Oct 2025

Voice & Video Calling - Operational

100% - uptime
Aug 2025
Sep 2025
Oct 2025

Webhooks - Operational

100% - uptime
Aug 2025
Sep 2025
Oct 2025

Moderation - Operational

100% - uptime
Aug 2025
Sep 2025
Oct 2025

Notifications - Operational

100% - uptime
Aug 2025
Sep 2025
Oct 2025

AI Chatbot - Operational

100% - uptime
Aug 2025
Sep 2025
Oct 2025

Insights - Operational

100% - uptime
Aug 2025
Sep 2025
Oct 2025
Operational

Chat & Messaging - API - Operational

100% - uptime
Aug 2025
Sep 2025
Oct 2025

Chat & Messaging - Websockets - Operational

100% - uptime
Aug 2025
Sep 2025
Oct 2025

Voice & Video Calling - Operational

100% - uptime
Aug 2025
Sep 2025
Oct 2025

Webhooks - Operational

100% - uptime
Aug 2025
Sep 2025
Oct 2025

Moderation - Operational

100% - uptime
Aug 2025
Sep 2025
Oct 2025

Notifications - Operational

100% - uptime
Aug 2025
Sep 2025
Oct 2025

AI Chatbot - Operational

100% - uptime
Aug 2025
Sep 2025
Oct 2025

Insights - Operational

100% - uptime
Aug 2025
Sep 2025
Oct 2025
Operational

Chat & Messaging - API - Operational

100% - uptime
Aug 2025
Sep 2025
Oct 2025

Chat & Messaging - Websockets - Operational

100% - uptime
Aug 2025
Sep 2025
Oct 2025

Voice & Video Calling - Operational

100% - uptime
Aug 2025
Sep 2025
Oct 2025

Webhooks - Operational

100% - uptime
Aug 2025
Sep 2025
Oct 2025

Moderation - Operational

100% - uptime
Aug 2025
Sep 2025
Oct 2025

Notifications - Operational

100% - uptime
Aug 2025
Sep 2025
Oct 2025

AI Chatbot - Operational

100% - uptime
Aug 2025
Sep 2025
Oct 2025

Insights - Operational

100% - uptime
Aug 2025
Sep 2025
Oct 2025
Operational

Management API - Operational

100% - uptime
Aug 2025
Sep 2025
Oct 2025

Dashboard - Operational

100% - uptime
Aug 2025
Sep 2025
Oct 2025

Notice history

Oct 2025

Chat & Messaging - API (Europe) Maintenance
Scheduled for October 28, 2025 at 3:00 AM – 4:00 AM about 1 hour
  • Planned
    October 28, 2025 at 3:00 AM
    Planned
    October 28, 2025 at 3:00 AM

    We will be deploying Chat API v3.9.41 as part of a scheduled maintenance activity during this window.

    No downtime or performance degradation is anticipated. All services are expected to remain fully operational throughout the deployment.

Moderation (Europe) Maintenance
Scheduled for October 28, 2025 at 2:30 AM – 3:30 AM about 1 hour
  • Planned
    October 28, 2025 at 2:30 AM
    Planned
    October 28, 2025 at 2:30 AM

    We will be deploying Moderation v1.0.8 as part of a scheduled maintenance activity during this window.

    No downtime or performance degradation is anticipated. All services are expected to remain fully operational throughout the deployment.

Chat & Messaging - API (Asia) Maintenance
Scheduled for October 28, 2025 at 2:00 AM – 3:00 AM about 1 hour
  • Planned
    October 28, 2025 at 2:00 AM
    Planned
    October 28, 2025 at 2:00 AM

    We will be deploying Chat API v3.9.41 as part of a scheduled maintenance activity during this window.

    No downtime or performance degradation is anticipated. All services are expected to remain fully operational throughout the deployment.

Moderation (Asia) Maintenance
Scheduled for October 28, 2025 at 1:30 AM – 2:30 AM about 1 hour
  • Planned
    October 28, 2025 at 1:30 AM
    Planned
    October 28, 2025 at 1:30 AM

    We will be deploying Moderation v1.0.8 as part of a scheduled maintenance activity during this window.

    No downtime or performance degradation is anticipated. All services are expected to remain fully operational throughout the deployment.

Chat & Messaging - API (North America) Maintenance
Scheduled for October 27, 2025 at 12:00 PM – 1:00 PM about 1 hour
  • Planned
    October 27, 2025 at 12:00 PM
    Planned
    October 27, 2025 at 12:00 PM

    We will be deploying Chat API v3.9.41 as part of a scheduled maintenance activity during this window.

    No downtime or performance degradation is anticipated. All services are expected to remain fully operational throughout the deployment.

Sep 2025

Chat & Messaging - API (Asia) Maintenance
  • Completed
    September 29, 2025 at 1:04 PM
    Completed
    September 29, 2025 at 1:04 PM
    Maintenance has completed successfully.
  • In progress
    September 29, 2025 at 12:45 PM
    In progress
    September 29, 2025 at 12:45 PM
    Maintenance is now in progress
  • Planned
    September 29, 2025 at 12:45 PM
    Planned
    September 29, 2025 at 12:45 PM

    We are currently performing unscheduled infrastructure maintenance to ensure the continued reliability of our services. As part of this maintenance, we will be deploying a hotfix release for Chat API v3.9.39. All services are expected to remain fully operational throughout the deployment.
    What to expect:

    • Continuous service availability with no disruption

    • Proactive health checks and real-time monitoring by our operations team

    • A confirmation notification once the maintenance is complete

    This maintenance is part of our ongoing commitment to providing a secure, reliable, and high-performance service.
    Thank you for your continued trust in CometChat.

Chat & Messaging - API (Europe) Maintenance
  • Completed
    September 29, 2025 at 1:24 PM
    Completed
    September 29, 2025 at 1:24 PM
    Maintenance has completed successfully.
  • In progress
    September 29, 2025 at 12:30 PM
    In progress
    September 29, 2025 at 12:30 PM
    Maintenance is now in progress
  • Planned
    September 29, 2025 at 12:30 PM
    Planned
    September 29, 2025 at 12:30 PM

    We are currently performing unscheduled infrastructure maintenance to ensure the continued reliability of our services. As part of this maintenance, we will be deploying a hotfix release for Chat API v3.9.39. All services are expected to remain fully operational throughout the deployment.
    What to expect:

    • Continuous service availability with no disruption

    • Proactive health checks and real-time monitoring by our operations team

    • A confirmation notification once the maintenance is complete

    This maintenance is part of our ongoing commitment to providing a secure, reliable, and high-performance service.
    Thank you for your continued trust in CometChat.

Chat & Messaging - API (North America) Maintenance
  • Completed
    September 29, 2025 at 12:57 PM
    Completed
    September 29, 2025 at 12:57 PM
    Maintenance has completed successfully.
  • In progress
    September 29, 2025 at 12:00 PM
    In progress
    September 29, 2025 at 12:00 PM
    Maintenance is now in progress
  • Planned
    September 29, 2025 at 12:00 PM
    Planned
    September 29, 2025 at 12:00 PM

    We are currently performing unscheduled infrastructure maintenance to ensure the continued reliability of our services. As part of this maintenance, we will be deploying a hotfix release for Chat API v3.9.39. All services are expected to remain fully operational throughout the deployment.
    What to expect:

    • Continuous service availability with no disruption

    • Proactive health checks and real-time monitoring by our operations team

    • A confirmation notification once the maintenance is complete

    This maintenance is part of our ongoing commitment to providing a secure, reliable, and high-performance service.
    Thank you for your continued trust in CometChat.

Management API (Global) Maintenance
  • Completed
    September 26, 2025 at 9:44 AM
    Completed
    September 26, 2025 at 9:44 AM
    Maintenance has completed successfully.
  • In progress
    September 26, 2025 at 9:00 AM
    In progress
    September 26, 2025 at 9:00 AM
    Maintenance is now in progress
  • Planned
    September 26, 2025 at 9:00 AM
    Planned
    September 26, 2025 at 9:00 AM

    We are currently performing unscheduled infrastructure maintenance to ensure the continued reliability of our services. As part of this maintenance, we will be deploying a hotfix release for MGMT API v1.3.16. All services are expected to remain fully operational throughout the deployment.
    What to expect:

    • Continuous service availability with no disruption

    • Proactive health checks and real-time monitoring by our operations team

    • A confirmation notification once the maintenance is complete

    This maintenance is part of our ongoing commitment to providing a secure, reliable, and high-performance service. Thank you for your continued trust in CometChat.

Aug 2025

Dashboard (Global) Maintenance
  • Completed
    August 28, 2025 at 2:40 PM
    Completed
    August 28, 2025 at 2:40 PM
    Maintenance has completed successfully.
  • In progress
    August 28, 2025 at 12:30 PM
    In progress
    August 28, 2025 at 12:30 PM
    Maintenance is now in progress
  • Planned
    August 28, 2025 at 12:30 PM
    Planned
    August 28, 2025 at 12:30 PM

    We will be deploying Dashboard v3.15.4 as part of a scheduled maintenance activity during this window.

    No downtime or performance degradation is anticipated. All services are expected to remain fully operational throughout the deployment.

Notifications (Europe) Maintenance
  • Completed
    August 28, 2025 at 9:13 AM
    Completed
    August 28, 2025 at 9:13 AM
    Maintenance has completed successfully.
  • In progress
    August 28, 2025 at 8:30 AM
    In progress
    August 28, 2025 at 8:30 AM
    Maintenance is now in progress
  • Planned
    August 28, 2025 at 8:30 AM
    Planned
    August 28, 2025 at 8:30 AM

    We will be deploying Notifications Core v1.6.10 as part of a scheduled maintenance activity during this window.

    No downtime or performance degradation is anticipated. All services are expected to remain fully operational throughout the deployment.

Chat & Messaging - API (Europe) Maintenance
  • Completed
    August 28, 2025 at 4:21 AM
    Completed
    August 28, 2025 at 4:21 AM
    Maintenance has completed successfully.
  • In progress
    August 28, 2025 at 3:00 AM
    In progress
    August 28, 2025 at 3:00 AM
    Maintenance is now in progress
  • Planned
    August 28, 2025 at 3:00 AM
    Planned
    August 28, 2025 at 3:00 AM

    We will be deploying Chat API v3.9.36 as part of a scheduled maintenance activity during this window.

    No downtime or performance degradation is anticipated. All services are expected to remain fully operational throughout the deployment.

Chat & Messaging - API (Asia) Maintenance
  • Completed
    August 28, 2025 at 3:37 AM
    Completed
    August 28, 2025 at 3:37 AM
    Maintenance has completed successfully.
  • In progress
    August 28, 2025 at 2:30 AM
    In progress
    August 28, 2025 at 2:30 AM
    Maintenance is now in progress
  • Planned
    August 28, 2025 at 2:30 AM
    Planned
    August 28, 2025 at 2:30 AM

    We will be deploying Chat API v3.9.36 as part of a scheduled maintenance activity during this window.

    No downtime or performance degradation is anticipated. All services are expected to remain fully operational throughout the deployment.

Chat & Messaging - API (North America) Maintenance
  • Completed
    August 26, 2025 at 1:36 PM
    Completed
    August 26, 2025 at 1:36 PM
    Maintenance has completed successfully.
  • In progress
    August 26, 2025 at 11:30 AM
    In progress
    August 26, 2025 at 11:30 AM
    Maintenance is now in progress
  • Planned
    August 26, 2025 at 11:30 AM
    Planned
    August 26, 2025 at 11:30 AM

    We will be deploying Chat API v3.9.36 as part of a scheduled maintenance activity during this window.

    No downtime or performance degradation is anticipated. All services are expected to remain fully operational throughout the deployment.

Aug 2025 to Oct 2025

Next