Issues with API (EU Region)
Incident Report for CometChat
Resolved
Our Engineering team has resolved the issue. If you continue to experience problems, please contact us. We apologize for any inconvenience.
Posted Aug 26, 2020 - 20:20 MDT
Investigating
Our Engineering team is investigating an issue with our API. During this time, there could be several minutes of packet loss while we shift traffic between redundant devices. There may be additional event processing delays during this period. We apologize for the inconvenience and will share an update once we have more information.
Posted Aug 26, 2020 - 20:10 MDT
This incident affected: CometChat Pro (Client API (EU), Rest API (EU)).