Pro - WebSocket Maintenance - US
Incident Report for CometChat
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 09:38 MDT
Investigating
We are currently investigating this issue.
Posted Sep 26, 2022 - 09:35 MDT
This incident affected: CometChat Pro v3 (WebSockets (US)).