Pro - WebSockets Issue for US Region
Incident Report for CometChat
Resolved
Our Engineering team has resolved the issue. If you continue to experience problems, please contact us via your dashboard. We apologize for any inconvenience.
Posted May 27, 2020 - 15:00 MDT
Monitoring
Our Engineering team has implemented a fix to resolve the issue and is monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted May 27, 2020 - 14:55 MDT
Identified
Our Engineering team has identified the cause of the issue. We will post an update as soon as additional information is available.
Posted May 27, 2020 - 14:16 MDT
This incident affected: CometChat Pro (WebSockets (US)).