Issues with WebSockets v2 US
Incident Report for CometChat
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 09:50 MDT
Investigating
Our Engineering team is investigating an issue with our API/WebSockets. During this time, there could be several minutes of packet loss while we shift traffic between redundant devices. There may be additional event processing delays during this period. We apologize for the inconvenience and will share an update once we have more information.
Posted Sep 26, 2022 - 09:41 MDT
This incident affected: CometChat Pro v2 (WebSockets (US)).