Issues with WebSockets (US Region)
Incident Report for CometChat
Resolved
Our Engineering team has resolved the issue.

The issue was due to Chrome disabling support for TLS 1.0 & 1.1. While our servers were configured to support TLS 1.2, they were defaulting to TLS 1.1 due to a bug in the Java runtime. This issue has been fixed now. We are continuing to monitor this closely.

If you continue to experience problems, please contact us immediately.
Posted Oct 28, 2020 - 16:37 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2020 - 14:00 MDT
Investigating
Our Engineering team is investigating an issue with our WebSockets. During this time, there could be several minutes of packet loss while we shift traffic between redundant devices. There may be additional event processing delays during this period. We apologize for the inconvenience and will share an update once we have more information.
Posted Oct 28, 2020 - 13:01 MDT
This incident affected: CometChat Pro (WebSockets (US)).