Chat & Messaging - Websocket (Asia) Maintenance
Scheduled for May 08, 2025 at 2:30 AM – 2:47 AM
Affects
Asia (IN)
Under maintenance from 2:30 AM to 2:47 AM
Chat & Messaging - Websockets
Under maintenance from 2:30 AM to 2:47 AM
Completed
May 08, 2025 at 2:47 AMCompleted
May 08, 2025 at 2:47 AMMaintenance has completed successfully.
In progress
May 08, 2025 at 2:30 AMIn progress
May 08, 2025 at 2:30 AMMaintenance is now in progress
Planned
May 08, 2025 at 2:30 AMPlanned
May 08, 2025 at 2:30 AMWe will be performing a planned maintenance to update the SSL certificates on our WebSocket servers.
During this window, we’ll:
Impact to You:
Active WebSocket connections may be briefly disrupted
Clients will automatically reconnect once the new certificates are in place
No data loss is expected—any messages sent during the update will be delivered after reconnection
Thank you for your patience as we strengthen our platform’s security and reliability.