CometChat - Dashboard (Global) Disruption – Incident details

All systems operational

Dashboard (Global) Disruption

Resolved
Degraded performance
Started 10 months agoLasted about 1 hour

Affected

Global Services

Degraded performance from 8:46 AM to 10:02 AM

Dashboard

Degraded performance from 8:46 AM to 10:02 AM

Updates
  • Resolved
    Resolved

    Our Engineering team has resolved the issue. If you continue to experience problems, please contact us. We apologize for any inconvenience.

  • Investigating
    Investigating

    We are aware of an issue where email OTPs for login are not being received, even though they are successfully sent from our system. Our team is actively investigating this with our email provider to identify and resolve the issue as soon as possible.