Chat & Messaging - API (Asia) Maintenance
Scheduled for June 17, 2025 at 3:00 AM – 3:32 AM
Affects
Asia (IN)
Under maintenance from 3:00 AM to 3:32 AM
Chat & Messaging - API
Under maintenance from 3:00 AM to 3:32 AM
Completed
June 17, 2025 at 3:32 AMCompleted
June 17, 2025 at 3:32 AMMaintenance has completed successfully.
In progress
June 17, 2025 at 3:00 AMIn progress
June 17, 2025 at 3:00 AMMaintenance is now in progress
Planned
June 17, 2025 at 3:00 AMPlanned
June 17, 2025 at 3:00 AMWe will be performing scheduled infrastructure maintenance to enhance the security and performance of our services.
No service downtime or degradation is expected — your access and functionality will remain fully available throughout the maintenance window.
What to expect:
Continuous service availability with no disruption
Proactive health checks and real-time monitoring by our operations team
A confirmation notification once the maintenance is complete
This maintenance is part of our ongoing commitment to providing a secure, reliable, and high-performance service.
Thank you for your continued trust in CometChat.